В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
larkina2000
larkina2000
19.05.2020 04:20 •  Информатика

Напишите программу на языке Python, которая получает с клавиатуры число до тех пор пока не будет введено число 0. В конце работы программы на экран выводится минимальное и максимальное из введеных чисел. (не считая 0)

Ответ:
nlikachev
nlikachev
12.10.2020 01:51

min = None

max = None

while True:

   m = int(input())

   if m == 0:

       break

   if min is None or m < min:

       min = m

   if max is None or m > max:

       max = m

print(min, max)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?