Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
123polinapolina
24.12.2020 19:55 •
Информатика
как мне решить этот пример в Pascal
Ответ:
vorontsovaksus
12.10.2020 01:31
begin
var x := ReadInteger('Введите X:');
Print((Abs(Sqr(x) * x + 8)) / (Ln(x + 2)));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
simone1311
04.05.2021 03:52
3D модельдеуге арналган программалар...
MaveJ
07.11.2020 22:56
Как называется данный инструмент?...
Ghhhhhiopb
10.02.2023 08:44
Отметьте верные утверждения Процесс, дождавшийся окончания ввода-вывода, будет перемещен из Wait в состояние Ready или Active В системе с одним процессором в состоянии Active...
MaushaLate86
06.03.2021 00:32
Program kod; var q,w,e,r,t,y,u,i,x: integer; begin write(q,w,e,r,t,y,u,i); if q=1 then x+(1*2*2*2*2*2*2*2); if q=0 then x+0; if w=1 then x+(1*2*2*2*2*2*2); if w: =0 then x+0;...
дэвттвс
17.08.2022 04:48
Какой из объектов,импортированных в документ,не является графическим? 1) снимок экрана 2) таблица 3) объект smart art 4)диаграмма...
Александр8584
06.11.2021 15:14
Вклассе 32 ученика среди них есть мальчики и девочки с тёмными и светлыми и рыжими волосами. вероятность того что будет выбран ученик с темными волосам в три раза больше чем...
klara90
06.11.2021 15:14
Расположите предложенные виды памяти по убыванию их быстродействия : а) внешняя память б)кэш память в )озу 4) регистры...
Semfore
18.02.2020 04:59
Используя модуль graph abc, нарисуйте танк в движении...
innocen
18.02.2020 04:59
Составить 2 программы одномерных массивов (информатика 9 класс) 1 - заполнить одномерн. массив с клавиатуры и найти его минимальное значение 2 - заполнить одномерн. массив генератор...
M4KAR
18.02.2020 04:59
Рассказ набранный на компьютере содержит несколько страниц на каждой странице 20 строк по 48 строке информационный объём рассказа составляет 30 килобайт определите количество...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var x := ReadInteger('Введите X:');
Print((Abs(Sqr(x) * x + 8)) / (Ln(x + 2)));
end.