В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составьте программу на языке Паскаль (цикл с постусловием ), которая выводит на экран последовательность из n символов «*». Введите n с клавиатуры.

Ответ:
yeghiazaryanhap01lbi
yeghiazaryanhap01lbi
12.10.2020 01:31

var n,i:integer; symbol:string

begin

    readln(n);

    readln(symbol); //если известно, какой символ будет повторятся, убери эту строку и  symbol:string в варе

    for i:= 1 to n do

         write(symbol);

end.

Поставь как лучший

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?