В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
999Fox999
999Fox999
22.02.2022 08:36 •  Информатика

Напишите программу в паскале: Вводится 15 чисел. Найти сумму чисел, введенных с пятого по десятое

Ответ:
игоревич159753
игоревич159753
12.10.2020 00:00

var

s: real;

n: integer;

begin

writeln('Введите последнее число множества');

readln(n);

s:=(n*(n+1))/2;

writeln('Сумма чисел равна ',s);

end.

0,0(0 оценок)
Ответ:
ИваПоля
ИваПоля
12.10.2020 00:00

PascalABC.NET

begin

 ReadArrInteger(15)[4:9].Sum.Println;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?