В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Mаjоr
Mаjоr
25.05.2020 00:47 •  Информатика

Задание на Паскале: составить программу для вычисления суммы целых чисел от 117 до

Ответ:
sonicbum
sonicbum
11.10.2020 23:43

var s, i: integer;

begin

s := 0;

for i := 117 to 234 do

s := s + i;

write('Сумма целых чисел от 117 до 234 равна ', s);

end.

0,0(0 оценок)
Ответ:
arcadig01
arcadig01
11.10.2020 23:43

Pascal ABC.Net

begin

 var s: integer;

 for var i := 117 to 234 do

  s+=i;

   Println('Sum: ',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?