В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Vika15077
Vika15077
15.08.2021 19:00 •  Информатика

Вводится 5 двухзначных чисел. Программа выводит количество чисел больше 20 и кратных 3.
Паскаль. Можете полностью составить программу

Ответ:
elbrosso
elbrosso
05.08.2020 17:27

var

 i, n, count,count2,count3: integer;

begin

 writeln('Введите 5 чисел:');

 for i := 1 to 5 do

 begin

   readln(n);

   if (n > 20) and (n mod 3=0) then

     Inc(count);  

   if n > 20 then

     Inc(count2);

   if n mod 3 = 0 then

     Inc(count3);

 end;

 writeln('Больше 20 и кратных 3: ',count);

 writeln('Больше 20: ',count2);

 writeln('Кратных 3: ',count3);

end.

0,0(0 оценок)
Ответ:
fgydsgfgysa
fgydsgfgysa
05.08.2020 17:27

program s1;

Var a,b,c,d,e:integer;

Begin

If (a>20) and (a mod 3=0) then

Writeln(a);

If (b>20) and (b mod 3=0) then

Writeln(b);

If (c>20) and (c mod 3=0) then

Writeln(c);

If (d>20) and (d mod 3=0) then

Writeln(d);

If (e>20) and (e mod 3=0) then

Writeln(e);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?