В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Лилия515
Лилия515
20.12.2021 10:55 •  Информатика

Написать программу по вычислению квадрата любого числа от 0-9, используя цикл с предусловие (1) и цикл с параметром (2)

Ответ:
SolDPriCe
SolDPriCe
05.08.2020 17:26

1)

begin

   var count := 0;

   while (count<10) do

   begin

       Writeln('Квадрат ' + count + ': ' + count*count);

       count += 1;

   end;

end.

2)

begin

   for var i := 0 to 9 do

       Writeln('Квадрат ' + i + ': ' + i*i);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?