В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
adamchik
adamchik
02.08.2020 03:23 •  Информатика

Задачи на цикл while. Напишите программу, которая получает на вход число n и выводит все цифры от 0 до n. Гарантируется, что

Ответ:
nastyakelman25
nastyakelman25
23.08.2020 16:24

var i,n: integer;

begin

 i:=0;

 writeln('Введите число: ');

 readln(n);

 while i<n do begin

   i:=i+1;

   write(i,' ');

   end;

 end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?