В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Jeka990
Jeka990
09.02.2022 22:52 •  Информатика

1.Составьте программу, которая вводит сумму и произведение натуральных чисел от 2 до 8
2.Составьте программу, которая вводит в порядке возрастания числа кратные трём в диапазоне от 3 до 20

Ответ:
1nVictUS
1nVictUS
11.09.2020 20:56

PASCAL если нет сам виноват

без массивов, это принцип)))

1)

program pas;

var

p, s, i: longint;

begin

p:=1;

s:=0;

for i:=2 to 8 do begin

  p:=p*i;

  s:=s+i;

  end;

write('сумма: ', s, ' произведение: ', p);

end.

2)

program pas;

var

ch, i: longint;

begin

for i:=3 to 20 do begin

  if i mod 3=0 then begin

     ch:=i;

     write(ch, ' ');

  end;

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?