Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
koneshno
20.10.2022 16:59 •
Информатика
Решить в PascalABC
С цикла for вывести последовательность нечётных чисел от 1 до 10.
Ответ:
mariakhh2006
11.10.2020 22:24
var i :integer;
begin
for i:=1 to 10 do
if i mod 2 <> 0 Then writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
myisipov1erg
29.03.2021 01:22
Найти максимальный элемент этого массива const n=20; var a: array[1..n] of integer; i,max: integer; begin randomize; for i: =1 to n do a[i]: = random(90)+10; for i: =1...
lolipop1720
25.08.2022 15:36
Друзья ! нужно написать программу по созданию смайлика через программу q basik. sсreen 8...
holodovika
14.05.2021 10:22
Даны два списка. Определите, совпадают ли множества их элементов С++...
helpmy123
15.09.2022 01:25
Какую информацию нельзя скачивать с интернета?...
viktoriav84
10.07.2020 13:19
Определи из текста ниже, куда нужно пойти Антону. Антон гулял по Москве и зашёл в большой книжный магазин за комиксом «Научный космос». В электронном каталоге указано,...
annetalovecamar
08.05.2023 08:25
Велосипедисты Два велосипедиста выехали одновременно из пункта A по одной дороге с различными скоростями uu и vv метров в секунду. Через tt секунд им вдогонку выехал электромобиль...
aisylu0706
28.08.2021 16:33
Пусть клетка изображает участок площадью 50 м2 изобразите прямоугольный участок площадью 9 а...
berry91819
28.08.2021 16:33
Придумать продолжение текста(7-10 предложений)кот мурзик живет у лесника.вообще-то он порядок знает: птиц не трогает , ловит только мышей.но уж заманчиво висело на кончике...
Typhoon01
28.08.2021 16:33
Концентрация молекул идеального газа возросла в 2 раза а средняя кинитическая энергия поступательного движения молекул уменьшилась в 2 раза.изменилось ли давление?...
181101s
28.08.2021 16:33
Череп человека может быть пробит движущимся предметом с площадью сечения несколько квадратных сантиметров, если давление р0 = 5·10 7 па. удар какой массы льда может пробить...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i :integer;
begin
for i:=1 to 10 do
if i mod 2 <> 0 Then writeln(i);
end.