В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Pascal ABC
Буду очень благодарен, если с решением программы)
вот само задание: "Напишите программу, которая вычисляет выражение, состоящее из трех чисел и двух знаков (допускаются только знаки "+" или "-"). Выражение вводится как символьная строка, все числа целые."
Пример:
Введите выражение:
12-3+45
ответ НАПИШИТЕ САМИ ПРОГРАММУ, А НЕ СКОПИРУЙТЕ С СОСЕДНЕГО САЙТА

Ответ:
safirr
safirr
11.10.2020 22:08

program nom1;

var x,y,z,a:real;

begin

write('Введите x y z'); readln(x,y,z);

a:=x-y+z;

write('a=',a);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?