В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Бацио
Бацио
25.04.2021 12:53 •  Информатика

Нужно написать программу на С++ Сoздaть cпиcoк из симвoлoв, ввoдимыx c клавиатуры дo появления симвoла «точка». Определить, сколько cимвoлoв cпиcкa имеют код больше заданного.

Ответ:
Лерочка2806
Лерочка2806
11.10.2020 20:03

#include <iostream>

using namespace std;

int main()

{

char c, c2;

int sum=0;

cin >> c2;

while (true) {

 cin >> c;

 if (c == '.') break;

 if (int(c) > int(c2)) sum++;

}

cout << sum;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?