В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Ilyapopovsky10001
Ilyapopovsky10001
20.04.2020 15:54 •  Информатика

написать программу в ABCPascal дано трехзначное число, найти и вывести его вторую цифру

Ответ:
SтивLan04
SтивLan04
11.10.2020 20:03

program z1;

var a:integer;

begin

write ('Введите трехзначное число ');

readln(a);

write ('Вторая цифра числа ',a div 10 mod 10)

end.

Объяснение:

div целочичленное деление (5 div 2 = 2 ; 57 div 10 = 5)

mod остаток от целочисленного деления (5 mod 2 = 1 ; 57 mod 10 = 7)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?