В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Parade93
Parade93
15.05.2022 03:47 •  Информатика

Написать программу для Паскаль "Квадрат числа"
Программу нужно написать на языке Паскаля

Ответ:
vladgorbatov1
vladgorbatov1
11.10.2020 19:57

держи

Program n_1;

var a, b: integer;

begin

 writeln ('Квадрат числа');

 write ('Введите a');

 read (a);

 b:=a*a;

 writeln ('b:=', b)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?