В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
anastasiyakorc
anastasiyakorc
29.10.2022 03:05 •  Информатика

Информатика нужно учесть задание и пример + составить программу на пример
(Мой вариант номер 3)

Ответ:
dmitriytkach30
dmitriytkach30
11.10.2020 19:41

program 3var;

uses math;

var

a, z: real;

begin

writeln('Vvedite a - ');

readln(a);

z:=sqrt((2*a+sin(abs(3*a)))/3.5  // тут либо точка, либо запятая, не помню

writeln('Otvet - ', z);

readln();

end

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?