В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nikitoss1248
nikitoss1248
30.04.2021 14:13 •  Информатика

Паскаль, информатика. нужно написать программу вычисления значения выражения. 1+x1+x2/b2c
(один плюс первый x плюс второй x разделить b второй умноженный на c) все выглядит как обыкновенная дробь
/-дробь

Ответ:
Angel28648
Angel28648
11.10.2020 15:58

Program z1938;

Var x1,x2, b, c, d:real или integer;

Begin

Read (x1,x2,b,c);

d:=1+x1+x2/b2*c;

Write (b) если в условие "вывести ответ с точностью 3 знака после запятой", то write(b:6:3);

end.

Объяснение:

Вроде бы так, но это не точно, смотря какие условия в этой задаче

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?