В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Dimoon122
Dimoon122
21.01.2023 16:49 •  Информатика

написать программу к данной блок-схеме

Ответ:
zukhra1234
zukhra1234
11.10.2020 15:57

var c,k,n,s,p:integer;

Begin

read(n,k);

c:=n*k;

if c>1000 then p:=400 else

if c>600 then p:=200 else p:=100;

s:=c+p;

writeln(s);

end.

Объяснение:

Язык Pascal ABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?