В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
MinecraftAndSchool
MinecraftAndSchool
07.01.2023 17:07 •  Информатика

Все в питоне делать
1. Напишите программу, которая получает с клавиатуры номер месяца и выводит название, соответствующего ему, время года или сообщение об ошибке.

Пример:

Введите номер месяца:

5

Весна.

2. Дано натуральное число. Требуется определить, является ли год с данным номером високосным. Если год является високосным, то выведите YES, иначе выведите NO. Напомним, что в соответствии с григорианским календарем, год является високосным, если его номер кратен 4, но не кратен 100, а так же, если он кратен 400.

Ссылка на «Питон»:

https://trinket.io/python3

Ответ:
Марине1960
Марине1960
01.03.2020 15:03

Var mesyak-integer.

Вот эта программа.

Подпишись,поставь поставь пять звезд!

0,0(0 оценок)
Ответ:
1Gamzatik1
1Gamzatik1
01.03.2020 15:03

Объяснение:

(вроде так)

Var mesyac:integer;

begin

writeln('введите номер месяца');

readln(mesyac);

if mesyac = 12 or 1 or 2 then

writeln ('зима');

if mesyac = 3 or 4 or 5 then

writeln ('весна');

if mesyac = 6 or 7 or 8 then

writeln ('лето');

if mesyac = 9 or 10 or 11 then

writeln ('осень')

else writeln('ошибка, не правильно введен месяц');

end.

Подробнее - на -

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?