В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sachachura
sachachura
05.05.2023 19:19 •  Информатика

Очень Нужно составить программу : по заданному диаметру окружности найти площадь круга и длину окружности. На фото пример

Ответ:
leonik9797
leonik9797
11.10.2020 14:01

program circle;

var s,l,d:real;

begin

write ('Введите значение диаметра ');

read (d);

s:=pi*d/2*d/2;

l:=2*pi*d/2;

writeln ('Площадь круга равна ',s:2:2,' Длина окружности равна ', l:2:2);

end.

Объяснение:

язык pascal abc

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?