В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
герман136
герман136
30.07.2021 02:01 •  Информатика

2. Написать программу, которая определяет, делителем каких чисел

(среди трех введенных) является число z.

#include
#include

using namespace std;

int main()

{

int a, b, c, z;

cout << "Write a,b,z";

cin >> a, b, c, z;

if (a % z == 0) {

cout << "z deletel` a";

}

if (b % z == 0) {

cout << "z deletel` b";

}

if (c % z == 0) {

cout << "z deletel` c";

}

system("pause");

return 0;

}

Ответ:
Ариана20021111
Ариана20021111
11.10.2020 13:48

#include <iostream>

using namespace std;

int main()

{

   int a,b,c,z;

   cin>>a>>b>>c>>z;

   if(a%z==0)

   {

       cout<<a;

   }

   if(b%z==0)

   {

       cout<<b;

   }

   if(c%z==0)

   {

       cout<<c;

   }

   return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?