В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lisyono525
lisyono525
17.10.2021 19:22 •  Информатика

Составьте программу для задачи Паскаль. Вычислить сумму двух чисел и выведите ответ в виде 2 + 7 = 9 (если заданы числа 2 и 7)​

Ответ:
gigov1610sp
gigov1610sp
11.10.2020 13:19

program w1;

var a, b, c: integer;

begin

writeln('Введите значения переменных');

readln(a, b)

c:= a+b;

writeln( c '=' a '+' b);

end.

Объяснение:

Вроде так, writeln( c '=' a '+' b); в этой строчке если не выводит правильно,  то уберите кавычки

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?