В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Даны три числа a b c Составить программу нахождения суммы нечетных чисел(не используйте сложные команды берите Write и тд заранее​

Ответ:
dedov05
dedov05
11.10.2020 13:02

program zadacha;

var a,b,c,s:real;

begin

writeln('a,b,c:');

readln(a,b,c);

s:=0;

if (a mod 2=0) then writeln('a четное число')

else s:=s+a;

if (b mod 2=0) then writeln('b четное число')

else s:=s+b;

if (c mod 2=0) then writeln('c четное число')

else s:=s+c;

writeln('s=',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?