В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
shtoshpulodov
shtoshpulodov
11.05.2022 17:15 •  Информатика

Составить программу, которая запрашивает пароль (трехзначное число + 2 символа) до тех пор, пока он не будет правильно введен. Верный пароль должен быть задан в виде константы!

Ответ:
donaldavis1337
donaldavis1337
03.09.2020 13:56

var

pass:='123xx';

a: string;

b: boolean;

begin

b:=true;

repeat

writeln('Введите пароль: ');

readln(a);

if a=pass then

begin

writeln('Пароль верный!');

b:=false;

end;

if a<>pass then

writeln('Пароль неверный!');

until b=false;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?