В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
POMIPO
POMIPO
01.02.2021 16:05 •  Информатика

ПРОГРАММИСТЫ ОТЗОВИТЕСЬ выпишите поэлементно содержимое массива а и определите значение переменной s после выполнения фрагмента программы:
var
a:array [1..5] of integer; i,s:integer;
begin
a[i+1]:=i*a[i];
s:=a[2]+a[4];
writeln(s);
end.

Ответ:
gbn2r56
gbn2r56
20.02.2020 13:03

Извини не могу извини а так бы

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?