В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Sofia1234567891
Sofia1234567891
22.06.2021 23:29 •  Информатика

Напишите программу, вычисляющую степени числа 2(от 0 до Только не надо ерунду писать, я тоже умею копировать с других сайтов неправильные ответы ​

Ответ:
jorik9
jorik9
23.08.2020 14:23

using System;

namespace CSharp_Shell

{

public static class Program

{

public static void Main()

{

for(var i=0;i<=20;i++){

Console.WriteLine($"{Math.Pow(2,i)}");

}

}

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?