В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Денис56545
Денис56545
23.05.2023 01:53 •  Информатика

Составить программу на Pascal, определяющая, является ли введенное число положительным. Также учесть во с нулем ​

Ответ:
Super364
Super364
23.08.2020 14:06

var x:integer;

begin

readln(x);

if x=0 then writeln('Нуль') else

if x>0 then writeln('Положительное') else

writeln('Отрицательное');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?