Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
adamabiev
24.01.2020 11:55 •
Информатика
с заданием Паскаль).
Дано трехзначное число. Найти:
а) число единиц в нем
б) число десятков в нем
Заранее
Ответ:
juliyamacko99
11.10.2020 05:57
var
x:integer;
begin
read(x);
write('Едениц: ', x mod 10, ' Десятков: ', x div 10 mod 10);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
maxyatkevich
18.05.2021 15:32
Оберіть види двовимірної графіки : -аналітична -полігональна -фрактальна -растрова -векторна...
ррговугимв
26.08.2020 05:47
В одной из кодировок Unicode каждый символ кодируется 16 битами. Вова написал предложение в этой кодировке. Затем Вова удалил несколько символов. При этом размер...
564444
10.04.2020 18:26
Рассчитайте минимальное количество обоев и их стоимость, необходимое для оклейки жилой комнаты размером 4 х 4 х 2,5 метров. рулон обоев имеет ширину 55 см и длину...
vikook1
21.12.2021 22:48
Дано: k=1024x768 i=16 бит n - ? решите ....
kazhizhanov
21.12.2021 22:48
По пнформатике 9 класс, запишите алгоритм решения, сам ничего в этом не понимаю, я гумманитарий. заранее !...
bililife
26.08.2022 08:00
Нарисуй фигуры так ,чтобы изменялись 3признака .большой круг и маленький синий квадрат ....
grigorisinnatal
19.08.2020 13:53
Охарактерезуйте интерфейс опеционной системы windows 10...
13мама
19.08.2020 13:53
Написать программу удаляющую из записи все четные цифры. например. из числа 12345 должно получится 135...
ogurhik
19.08.2020 13:53
Решить и объясните мне как то решать, я не знаю как это делать, составить две таблицы истинности для двух функций и записать только эти 2 таблицы с промежуточными...
Иван7962
28.05.2023 05:10
Для исполнителя вычислитель составьте алгоритм получения числа 7....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
x:integer;
begin
read(x);
write('Едениц: ', x mod 10, ' Десятков: ', x div 10 mod 10);
end.