В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
zubkovnikita
zubkovnikita
16.09.2022 09:02 •  Информатика

Написать программу в Паскале:
Федоров, иванов и Петров выиграли вместе в лотарею а
рублей. Выигрыш Иванова составил к% от всей суммы.
Выигрыш Петрова - n% от суммы Иванова. Сколько Выиграл
каждый?

Ответ:
myrzik5293p081ps
myrzik5293p081ps
05.08.2020 15:01

var

 a:real;

 k, n:real;

begin

 read(a, k ,n);

 write('Иванов: ', a*(k / 100),' Петров: ',(a*(k / 100))*(n / 100),' Федоров: ', a - (a*(k / 100)+ (a*(k / 100))*(n / 100) ));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?