Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
жанель67
07.02.2023 22:01 •
Информатика
Написать программу вычисляющую функцию: y= ( x в 5 - корень x и - 35):2 где x- вводиться с клавиатуры. Программа паскаль поспешите и заранее за
Ответ:
nastyakolomiec1
11.10.2020 05:13
var
y:real;
x:integer;
begin
read(x);
y := ((power(x,5) - sqrt(x) - 35) / 2);
write(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
eshkeree1
07.11.2022 01:29
Напишите алгоритм действий для того, чтобы удалить или изменить гиперссылку в тексте....
nikita8989
10.02.2022 05:51
Перевести числа из экспоненциальной формы в вещественную: -0.567e4; 25645e-7; 15.3e-2; 0.3e1...
glebKoz
10.02.2022 05:51
Дано целое число c . напишите программу, которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат...
baus100
20.10.2022 13:41
Сумма чисел записанных в двоичной системе счисления 101+100+110 pавна а) 1011; б) 1001; в) 0001; г) 1111....
liza0234
08.09.2022 03:58
Запись числа 100 а) отсутствует в двоичной системе счисления; б) существует в двоичной, десятичной, восьмиpичной и шестнадцатеpичной системах счисления; в) отсутствует...
вика3169
08.09.2022 03:58
Даны целые числа x y c напишите программу которая находит значение выражения x+y: 2c...
Igorkhvan
08.09.2022 03:58
Напистаь программу удаления из строки чётных или нечётных чисел в паскале...
арина256545
31.10.2022 16:20
Надо 1)54(в 8 степени(снизу числа))=перевеси в двоичную систему и шестнадцатиричную систему 2)19,458=перевести в двоичную систему,восмиричную систему и шестнадцатиричную...
yanamalikova
31.10.2022 16:20
Даны 2 действительных числа a,b. вывести первое, если оно больше второго и оба числа в противном случае. составить програму даны 2 числа х , у меньшее из них заменить...
диана2434
15.12.2022 14:46
По времени определить время суток. оператор выбора case....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
y:real;
x:integer;
begin
read(x);
y := ((power(x,5) - sqrt(x) - 35) / 2);
write(y);
end.