В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Skapisheva15151515
Skapisheva15151515
24.01.2022 20:09 •  Информатика

Составить программу вычеслений значения функции: y={1при x больше или равно 0; {0 при x< 0; одна фигурная скобка если что ! составить эту программу в паскале турбо!

Ответ:
Lee35
Lee35
24.05.2020 04:15

Если я парвильно понял задание, то вот

var x,y : integer;

begin

readln(x);

if  x>=0 then y:=1

esle y:= 0;

writeln(y); 

end. 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?