Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Amdrek
13.07.2021 23:18 •
Информатика
Переведите с паскаля на кумир, надо
var n,k: integer;
begin
write('n=');
readln(n);
k: =1;
while k*k< =n do
begin
writeln(k*k);
k: =k+1;
end;
end.
Ответ:
rayhan8888
27.08.2020 19:55
цел n, k
алг
нач
вывод 'n='
ввод n
k := 1
нц пока k * k <= n
вывод k * k, нс
k := k + 1
кц
кон
0,0
(0 оценок)
Популярные вопросы: Информатика
зайчик135
20.07.2022 07:13
Определите функционал программы. begin readln(n); count : = 0; for i : = 1 to n do begin if n mod i = 0 then inc(count) end; writeln(count = 2) end. 1)находит веденное число равным...
asya159
14.09.2021 14:30
Сообщение на тему возможности форматирования текста, в программе ms word...
Ученик2017gmailcom
14.09.2021 14:30
Составьте программу,которая осуществляет преобразование единиц измерения величин: а) значения скорости,измеренные в км/ч, преобразуются в значения, измеренные в м/с (1м/с=3,6 км/ч)...
kirillp02
11.09.2022 08:31
Выберите из списка имена девяти множеств связанных отношением является разновидностью: яблоня, сосна, дерево, яблоко, фруктовое дерево, дуб, корень, хвойное дерево, лиственное дерево,...
kolyanovak7
09.06.2021 03:07
Министры иностранных дел Великобритании, США и Китая обсудили за закрытыми дверьми проекты соглашения о полном разоружении, представленные каждой из стран. Отвечая затем на вопрос...
Pro228Pro
24.05.2022 14:06
Какие инструменты относятся к инструментам модификации? Можно побыстрее...
agzamov03
24.12.2022 02:19
Надо! найдите область определения функции: y=2^arccos(1-x)...
Ahau
24.12.2022 02:19
Есть ли на земле точка с которой можно двигатся только на юг...
dmitrius2
24.12.2022 02:19
Підберіть спільнокориневі та форми слова. до слів білий,сніг,дорога,земля будь...
ladalis22
24.12.2022 02:19
Область резко континентального климата. какая испаряемость? например : 250-750 осадки мм. например : 400-800 температура января и июля....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
цел n, k
алг
нач
вывод 'n='
ввод n
k := 1
нц пока k * k <= n
вывод k * k, нс
k := k + 1
кц
кон