В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
343213
343213
08.12.2022 23:06 •  Информатика

Составить программу, по которой эвм формирует массив м(43), у которого всем элементам массива присваивания значение 18

Ответ:
bdoyan1994
bdoyan1994
11.10.2020 02:56

program mass43;

const

N=43;

var

mass: array [1..N] of integer;

i: integer;

begin

 for i:=1 to N do

   mass[i]:=18;

   

   write('Наш массив: ',mass);

   

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?