В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу которая выводит соотношение между евро и рублём 10 строчек
типа 1 евро это 68 руб и таких до 10 евро в столбик

Ответ:
Никита0234632
Никита0234632
11.10.2020 02:16

Объяснение:

program EurToRub;

const

   Rate = 68;

var

   Eur : integer;

   Rub : real;

begin

   for Eur:= 1 to 10 do begin

       Rub := Eur * Rate;

       writeln (Eur, ' EUR = ', Rub:5:2, ' RUB');

   end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?