В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
morgacheva2001
morgacheva2001
10.01.2020 11:29 •  Информатика

Напишите программу в паскале, вычисляющую y=a^2+bx, где a,x - произвольные целые числа, введённые пользователем, b - целое число из [3; -3]. используйте оператор repeat

Ответ:
nastyan853958
nastyan853958
11.10.2020 02:05

Var a,b,x,f:integer;

Begin

Repeat

Read(a,x);

B:=random(7)-3;

Writeln('y=', sqr(a)+b*x);

Writeln('Ещё одно вычисление? Да(1) нет(0)');

Read(f);

Until f=0;

End.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?