В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Pandochkalove7
Pandochkalove7
26.11.2021 19:48 •  Информатика

Решите через while.

напишите программу, которая в последовательности натуральных чисел определяет минимальное число, программа получает на вход количество чисел в последовательности, а затем сами числа, введённые числа не превышают 3

Ответ:
bondnm35
bondnm35
11.10.2020 01:58

i+=1 - это тоже самое i:=i+1

Var a, i, min, n: integer;

Begin

Write('Количество чисел = ');

Read(n);

min:=30000;

while i<>n do

Begin

Read(a);

i+=1;

If min>a then min:=a

End;

Writeln('min = ', min);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?