Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vfilips
02.10.2021 10:08 •
Информатика
Составить программу к : с клавиатуры вводится два числа х и у. если х оканчивается на 4 , то вывести произведение х и у, иначе вывести сумму х и у.
Ответ:
egorkakraynov
11.10.2020 01:31
var x, y: integer;
begin
readln(x, y);
if x mod 10 = 4 then write(x * y)
else write(x + y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
лера23451
03.09.2020 20:34
Даны 2 целых числа найти : а) их средняя арифмитическая . б) их средняя...
даниил853
03.09.2020 20:34
Перевести десятичное число 376 в двоичную, восьмеричную и шестнадцатиричную системы счисления...
Sassha121628
05.10.2021 20:19
Какая система булевых выражений реализуется в полном дешифраторе...
алиса768
02.11.2021 23:21
Между населенными пунктами а в с d е построены дороги, протяжённость которых (в километрах) в таблице: определите длину кротчайшего пути между пунктами а и е. 1)6 2)7 3)8...
pavlovaanastasia30
07.02.2023 13:51
Напишите программу в паскале...
nn8255241
26.04.2023 17:24
Определить период колебаний и длину маятника если он за 2 минуты совершил 60 колебаний...
yibiuninmk
26.04.2023 17:24
Выпиши только отрицательные местоимения-существительные : никто, ничто, некто, нечто, никем, некем, ничем, нечем, никого, некого, ничего, нечего, никому, некому, ничему,...
Leerok
26.04.2023 17:24
Глаголы увидел и опустил какого времени?...
20bam05buk
26.04.2023 17:24
3предложения с причастным оборотом и 3 с деепричастным...
inzhu123345
30.12.2020 10:24
За какое время через поперечное за какое время через поперечное сечение проводника пройдет заряд,равный 10кл,при силе тока 0,1а?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x, y: integer;
begin
readln(x, y);
if x mod 10 = 4 then write(x * y)
else write(x + y);
end.