Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Arinakap22
01.11.2022 21:52 •
Информатика
Составить программу для вычисления суммы 1+1/2+1/3+1/4++1/n, если n вводится с клавиатуры
Ответ:
kgatikha1
11.10.2020 01:30
Program zadanie;
Var n,i,b:integer;
begin
readln(n);
for i:=1 to n do
b+=i;
writeln(b)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dinara56437
10.11.2021 11:34
Как написать в python Привет?...
gaiciuknataliaozve2o
13.07.2022 05:13
Рассчитайте время звучания моноаудиофайла, если при 16-битовом кодировании и частоте дискретизации 32000 его объём равет 3500 кбайт. подскажите решение....
shaxrizat1
30.09.2021 17:40
Напишите на паскале программу, которая запрашивает с клавиатуры массив из n чисел, а затем выводит среднее арифметическое всех элементов массива....
gigov1610sp
22.06.2022 14:14
Перепишите программу на паскале, исправив ошибки: program massiv; var a: array(-10..10) of integer; begin for i: =1 to 20 do read(a[i]); for i: =1 to 20 do a[i]:...
Expert228666
04.04.2020 22:44
Сколько вариантов последовательности расстановки четырёх человек...
твоёсолнце7
06.07.2022 13:56
Записать и выражение для объединения областей в диаграмме 1+4+8...
Vika32ytr4
08.11.2021 11:02
ТЕСТ ПО ИНФОРМАТИКЕ 1. Укажите, что такое информация с точки зрения компьютера: последовательность 0 и 1 сведения, уменьшающие неопределённость знаний последовательность...
andrmarka321
14.06.2020 16:17
Перечислите сферы жизни, которые испытывают изменения при переходе на уровень информационного общества это..?:...
Iamboss11111
29.11.2020 14:29
4.Американский биохимик-генетик Э.Чаргафф: а) обнаружил фермент - обратную транскриптазу б) установил закономерности эквимолярности нуклеотидов в молекуле ДНК -...
zamyatkinayowf0rc
03.02.2020 09:42
кто оветит правильно поставлю сердечко, пять звезд, сделаю ответ лучшим и подпишусь...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Program zadanie;
Var n,i,b:integer;
begin
readln(n);
for i:=1 to n do
b+=i;
writeln(b)
end.