В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
OakCadet
OakCadet
07.06.2023 05:46 •  Информатика

Написать программу на языке программирования паскаль, которая позволяет найти площадь треугольника по двум сторонам и углу между ними.
примечание: угол вводится с градусах. в программе градусы перевести в радианы, так как у функции sin(x) аргумент должен быть задан в радианах.​

Ответ:
Yuliya0264
Yuliya0264
11.10.2020 01:25

Объяснение:

Program treugolnik;

var a,b,c,S:real;

begin

Writeln('Введите две стороны (в см) и угол (в градусах)');

Readln(a,b,c);

c:=(c*3.14)/180;

S:=a*b*sin(c);

Writeln('Площадь треугольника равна - ',S:0:2,' см');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?