В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
daravill1
daravill1
17.04.2021 16:46 •  Информатика

Питон! , , ) нужно написать программу, которая считает количество букв в слове.

Ответ:
anastasiakhrul
anastasiakhrul
10.10.2020 23:55

print(len(a))  #len показывает сколько елементов было введено в {}

Объяснение:Вот тебе код !  Вместо переменной а , вставь свою и пиши код ( то слово ) в {} таких ковычках

0,0(0 оценок)
Ответ:
томкавеликая
томкавеликая
10.10.2020 23:55

Объяснение:

Вот простой

a = input("Введите слово: ")

print("Длина слова: ", len(a))

А можно так:

a = input("Введите слово: ")

a = list(a)

b = 0

for i in a:

   b += 1

print("Длина слова: ", b)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?