В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lisacat2000
lisacat2000
09.07.2022 12:24 •  Информатика

Кнаписать программу на паскаль авс. вычислить значение функции z=cos (x) + y, где x и y изменяется от 1 до n.

Ответ:
feitlol
feitlol
10.10.2020 23:53

var

z: real;

x,y,N: integer;

begin

Write('N= ');

Readln(N);

for x := 1 to N do

for y := 1 to N do

begin

z := cos(x)+y;

Println('x=', x, '; y=', y, '; z=', z);

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?