Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
АлинаМалинка116
29.05.2020 01:15 •
Информатика
Составите программу для вычисления площади боковой поверхности цилиндра (s = 2π r h).
Ответ:
Darina2581
10.10.2020 23:02
var n, R, h, S: integer;
begin
n:=3.14;
readln(R);
readln(h);
S:=2*h*R*h;
writeln(S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kozackilya1
04.10.2021 00:07
Написать программу, которая вводит двумерный массив 3х3, выводит его на экран в виде матрицы, а затем выводит количество отрицательных элементов. Я программу написала, но не понимаю,...
yhaaa1212
18.10.2022 13:01
Какое форматирование имеет гиперссылка...
ГульнараС
21.11.2020 01:08
Какие из перечисленных последовательностей натуральных чисел, записанных в десятичной системе счисления, принадлежат одному из следующих числовых промежутков: (5b^16; 140^8), (305^10;...
АРТЕМІДА555
20.12.2020 01:16
Что такое диск и как с ним работать ! по информатике...
dppfpffpfp
20.12.2020 01:16
Сканируется цветное изображение стандартного размера а4(21х29,7 см). разрешающая сканера 1200dpi,512 цветная палитра. какой информационный объем будет иметь полученный графический...
irenatum
17.12.2022 22:08
Условный оператор: if (x 2) then y:=x+7 else y:=x−26. Выбери действие, которое будет выполняться в случае истинности условия:y:=x−26y:=x+7x 2...
Bunny265
23.10.2020 16:43
Выберете правильную форму записи полного ветвления: if условие then оператор 1 оператор 2 if условие then оператор if условие else оператор 1 if условие then оператор 1 else оператор...
Vikateplova72
06.02.2023 21:48
Бури,смерчи напишите определения,события связанные с ними за последние 5 лет,правила безопасности...
viktoriaedel
06.02.2023 21:48
Уравнение зависимости скорости от времени имеет вид v=5-2t(м/с).найдите начальную скорость,,ускорение тела...
влад2314
06.02.2023 21:48
Что общего в работе поверхностных вод,ветра и ледников и в их воздействии на земную поверхность....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n, R, h, S: integer;
begin
n:=3.14;
readln(R);
readln(h);
S:=2*h*R*h;
writeln(S);
end.