В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Даны 2 целые переменные а и б - целочисленные. составить программу, которая меняет а и б местами. если что это паскаль. нужно использовать var

Ответ:
steeg99
steeg99
10.10.2020 22:57

var

a,b:integer;

a:=20;

b:=13;

a:=a+b-a;writeln('20+13-20',a);

b:=b+a-b;writeln('13+20-13',b);

readln;

end.

Объяснение:

0,0(0 оценок)
Ответ:
irlukshina
irlukshina
10.10.2020 22:57

===== PascalABC.NET =====

begin

 var (a, b) := ReadInteger2;

 Swap(a,b);

 Print(a, b)

end.


Даны 2 целые переменные а и б - целочисленные. составить программу, которая меняет а и б местами. ес
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?