В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
katyapugachewa
katyapugachewa
11.12.2020 16:52 •  Информатика

с решением , на паскале:
на вход программе подается три различных целых числа. вывести на экран, как соотносится третье введённое число относительно первых двух: "больше" (если оно больше обоих первых чисел), "меньше" (если оно меньше обоих первых чисел) или "между" (если оно больше одного, но меньше другого). запрещается пользоваться арифметическими операциями. дополнительный получит программа, выполняющая в худшем случае не более 3-сравнений.

Ответ:
jane24p075cn
jane24p075cn
27.08.2020 18:52

PascalABC.NET

begin

 var (a, b, c) := ReadInteger3;

 if a > c then

   if b > c then

     Write('меньше')

   else

     Write('между')

 else if b > c then

   Write('между')

 else

   Write('больше')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?