В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mavikon
mavikon
07.11.2020 13:01 •  Информатика

Напишите программу, которая определяет, является ли ли символ буквой, цифрой, или знаком препинания или другим символом

Ответ:
spinny9tim
spinny9tim
10.10.2020 22:49

PascalABC.Net

var    

c : char;    

begin  

readln (c);    

case (ord (c)) of    

48..57 : writeln ('yes');      

else     writeln ('no');    

end;  

end

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?