Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
xayalaamirova2
10.03.2020 13:57 •
Информатика
. что напечатает программа на экран:
begin
x: =4; у: =3;
y: =y-x;
if (x< 0) or (y< 0) then write (“красное") else
write (“синее');
end
Ответ:
zhanym2
10.10.2020 22:39
красное
Объяснение:
Т.К. y=3-4
y=-1
поэтому красное
0,0
(0 оценок)
Популярные вопросы: Информатика
kobelevmiklip08h5g
07.05.2020 00:29
Вмассиве найти сумму и кол-во элементов между первым и последним положительными элементами.(паскаль)...
Ломастер254630
16.08.2022 10:18
Сложить на листике блок-схему за любой сказкой....
Diagramma1
08.12.2020 03:10
Запишите формат цикла с параметром (вариант по возрастанию параметра) в паскале....
NatalyaCeluh
08.12.2020 03:10
Какие три правила следует учитывать при работе с оператором for?...
НикаКлубника11
13.04.2023 00:53
Дан массив a, состоящий из n целых чисел. Ваша задача — переписать его элементы в другой массив такого же размера следующим образом: сначала должны идти все отрицательные элементы,...
shok0
05.02.2020 04:09
Дан массив a из n элементов. Скопировать в новый массив элементы массива а превышающие число k. Реализовать функцию для копирования этих элементов в отдельный массив. Формат входных...
valiafurch
22.09.2020 11:48
Для чего нужна полоса прокрутки? ...
anarazeynalova
09.01.2020 09:11
Даны 4 целых числа, записанные в двоичной системе: 100010112, 101110002, 100110112, 101101002. сколько среди них чисел, больших, чем а416 +208? , объясните подробно, как решать такие...
FannyPanda
09.01.2020 09:11
Мать любит дочь. придумайте три подобные фразы типа подлежащее + сказуемое + дополнение...
pamagiteplease
25.11.2022 14:56
Написать программу на c# написать программу, удаляющую из записи числа все чётные цифры....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
красное
Объяснение:
Т.К. y=3-4
y=-1
поэтому красное