Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Maaaarrr
10.02.2022 17:57 •
Информатика
Написать программу в паскале, которая вычисляет количество элементов одномерного массива, равных нулю. массив состоит из 12 целых элементов.
Ответ:
Няшка1love
10.10.2020 22:19
PascalABC.NET
begin
var a := ReadArrInteger(12);
a.Count(p -> p = 0).Println
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
лейоа
02.04.2023 18:44
Оператор вывода write (3,13,29,200...
nutka1980
27.02.2021 11:28
Подскажите ответы: 3 4 2 1...
EkaterinaVNTOGLIATTI
23.04.2023 15:24
Напишите программу, которая генерирует случайное четырехзначное число и находит сумму его цифр В ПАСКАЛЕ....
Санёк1616
27.09.2022 03:58
Реши задачу. Виновник ночного дорожно-транспортного происшествия скрылся с места аварии. Первый из о свидетелей сказал работникам ГИБДД, что это были «BMW», первая цифра номера...
Настенька262017
22.05.2022 02:01
Какая характеристика определяет количество измерений входного звукового сигнала за 1 секунду? Длительность звучания Разрядность дискретизации Частота дискретизации Объём памяти...
Daeshka88
26.03.2021 19:17
АЛЬТЕРНАТИВА, 1. Каким оператором описывается цикл с предусловием в среде Lazarus? А Отсутствует правильный ответ Б If В While Г For ... 2. Для прерывания бесконечного цикла...
anavidyan920
02.08.2021 11:42
Write ( h = , h); Для ℎ=27 на экране будет...
tsoikin77
26.02.2022 21:37
От решите Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежат две кучи камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игрок может добавить...
matv
31.01.2020 00:34
Дан одномерный массив. Запиши верный ответ. −16 30 0 −2 4 14 Значение элемента массива — 14. Индекс элемента массива —...
ДимаБум
25.08.2021 06:49
Опишите виды звуков которые можно добавить...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
PascalABC.NET
begin
var a := ReadArrInteger(12);
a.Count(p -> p = 0).Println
end.