В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
AsyaBelova20061
AsyaBelova20061
14.11.2020 22:01 •  Информатика

Написать программу на языке питон, которая подсчитывает сумму ряда чисел от a до b включительно (где a

Ответ:
orynbasar2001
orynbasar2001
17.08.2020 15:21

sum = 0

a = int(input('Введите первое число: '))

b = int(input('Введите второе число: '))

for i in range(a,b+1):

   sum += i

print(sum)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?