В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kristinaлсп
kristinaлсп
19.03.2023 12:18 •  Информатика

Разработать блок схему для решения (составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20)

Ответ:
certus
certus
24.05.2020 04:04

program summa;

uses crt;

var  i : integer;
sum: real;
begin
sum:=0;
for i:=1 to 20 do begin
sum:=sum+ sqr(i);
end;
Writeln('Summa =', sum);
end.

 

Вот тебе программа на паскале . Она находит сумму квадратов всех натуральных чисел от 1 до 20. вот блок схема. Блок схему скину на мыло. Напиши мне его и я тебе скину

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?