В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
вайли15
вайли15
02.01.2023 00:53 •  Информатика

Синформатикой. с клавиатуры вводят массу тела и объема. написать программу, которая находит плотность теле. решить для исходных данных:

а) масса - 2225 кг ; объём -0,25 м^3

б) масса -3550 кг; объём -0,5 ^3

Ответ:
marine25
marine25
10.10.2020 21:13

===== PascalABC.NET =====

begin

 Writeln('Плотность равна ',

   ReadReal('Задайте массу, кг:') /

   ReadReal('Задайте объем, м^3:'):0:1, ' кг/м^3')

end.

Значения плотностей составят:

а) 8900 кг/м³

б) 7100 кг/м³


Синформатикой. с клавиатуры вводят массу тела и объема. написать программу, которая находит плотност
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?