В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Nightmare5467
Nightmare5467
10.06.2020 23:13 •  Информатика

85 !
информатика. (паскаль)
14. составьте программу, по которой компьютер пять раз запросит ввод целых чисел и в результате сообщит сумму значений элементов.
как можно скорее

Ответ:
хэюяфй
хэюяфй
23.08.2020 10:31

var a,s,i: integer;

begin

s:=0;

for i:=1 to 5 do begin

write('введите число: ');

readln(a);

s:=s+a;

end;

write('сумма: ',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?